Device Inactive - How to fix?

Hi All,

I’m just getting started with my first UE to LA project. Trying to bring my UE viewport into LA and following the documentation as well as I can, but just not getting the UE image into LA. One thing I noticed is that my device is in status “inactive”, so I can’t start listening (listen box stays unchecked when I click it).

Is a device the correct way to do this, and why does it remain inactive?



If you have LightNet enabled, you’d need to select on which machine the node is running on.

Let me know if this helps.


Hi Mitja. Thanks for writing back. I’m doing everything on one machine, and I’m not using LightNet. Should have iincluded this earlier, but I’m using UE 4.27.2 and LA 4.

Here are some other observations:

  • Genlock is not found in my UE developer tools pulldown
  • When I monitor the timecode in the timecode provider window, it sits at all zeroes, unlike the help file documentation gif
  • When I try using nDisplay config file on the LA side instead of texture share, the Generate config file command works fine, and a config file is created, but no command is generated when I click the Generate Command button. Then, Launch nDisplay fails because there is no command. It says “Launch command empty.”

I’m just really struggling here to make this work.

Also, the log is erroring, saying there’s no Unreal Editor path, which I thought I was supposed to enter in the Unreal Link window per the help document. But my version isn’t showing that option. Unreal Link and log windows shown below: