Video Reader - missing file under Source TAB

Following the Computer Vision walkthrough.
Downloaded the “aTypicalDayInTheOffice.mp4” sample FLIR file and place in same directory as my saved project.
Created new Video Reader node and selected it.
Why can’t I see the sample video under the Sources TAB?

Also, why isn’t it possible to simply click the Filepath option and browse to a file on my desktop?


You need to ‘import’ any asset before being able to use it in the software (there is another way, but let’s leave it out for the time being). The easiest way to import is by either using Ctrl+D shortcut our simply drag and dropping.

If you want to use Filepath option, I suggest you use String constructor node.

Best regards,