LightNet Scan is not finding my slave node by VPN

I’m testing a Master/Slave system before going with the real hardware.
I have 2 PCs on the same network. One desktop plugged with the Ethernet port and a laptop linked via VPN to the same network.
They both have the same Subnet address.
I’m using LightAct 3.7.6

I enabled LightNet and LightSync on both PCs and clicked Scan Network. No device found.

Could the VPN connection be the problem?


LightNet scan is a very simple UDP message which can be a bit susceptible to various network setup glitches for example firewalls etc.

Can you please send me a screenshot of network settings of both LightNet devices
as well as the relevant log file from the computer where you are doing the scanning.

Another thing to try would be:

  • add the second device manually and try to reach it then (by clicking ‘Enslave all others’ for example)
  • pinging the second device to check if they are reachable at all



Here are the network settings for the master device:

And here are the network settings for the PC connected with VPN.

Here is my log file.

I tried to add the device manually, with no success.

The ping did not reach the second PC so that is the issue.

I will try with another PC.



I tried with another PC connected to the network with an Ethernet cable and it worked. It was probably a network/VPN issue like you said.

Thank you!

1 Like